Loss of power

All Vauxhall Astra K related discussions
Chaz
Posts: 3
Joined: Sat Oct 29, 2016 9:26 am
Astra Model: Astra Elite CDTI S/S
Astra Colour: White

Loss of power

Post by Chaz » Sat Oct 29, 2016 9:36 am

• Purchased Astra in April 2016
• First incident of loss of power occurred May 2016 pulling out from my work premises. Pulled vehicle in turned engine off and on power regained. As this was a new vehicle I was unsure what happened was happy power regained therefore did not report the incident.
• Saturday 13th August 2016 – overtaking vehicle on motor way loss of power occurred got back into slow lane to pull into hard shoulder. Turned car off and back on power regained.
• Monday 15th August 2016 – heading to work, pulling from minor on to major road car lost power, turned off and back on power regained.
• Monday 15th August 2016 – heading home from training, car lost power whilst driving through town, pulled in turned vehicle off and on – power did not regain, with full acceleration no power. Rang boyfriend who was in town to sit in car and drive to see if he could get power to regain. With full acceleration he neither could get power to regain. He pulled car in and turned engine off and on however no power regained after this. Parked car up at this as I did not feel safe driving .
• As problem occurred twice in this one day Monday 15th August 2016, re starting the engine did not correct the loss of power – contacted the dealer to report problem.
Car still with dealer 10 weeks later and cant find any fault with my car.... any suggestions or similar problems, all greatly appreciated... thanks

HPE
Posts: 6
Joined: Sat Oct 29, 2016 11:29 am
Astra Model: 1.4 150 HP sports tourer
Astra Options: ELITE
Astra Colour: Cosmic Gray

Re: Loss of power

Post by HPE » Sat Oct 29, 2016 11:57 am

First of all - the dealer should be able to figure out this kind of problems, and if he confirms
the problem, but can't find any solution you probably should get a new replacement car.
In fact, I never ever heard of any customer that have had their car in the workshop for that long!
I've had similiar problems with a new kia sportage in 2013, but that was a quick fix with the diesel filter.
You never mention what kind of engine, but by looking at your profile I'll think it is a diesel engine.
I you drive short drives with diesel engines the filter may be clogged. Diesel is not just diesel anymore -
the refinery add several diesel additives, and some engines do not like biodiesel additives as it may affect
the lifetime of o-rings made by rubber and have other negative effects on the engine. So without knowing anything
about the fault other than that the engine misfires and looses power, I would suspect that it has something todo
with the diesel. Here in Norway where I live I've always used Shell V-Power Nitro+ Diesel after the problems
with the Kia Sportage diesel filter - never saw any problems after that.

Here's a link that I've googled about Shell Nitro+ :

https://recombu.com/cars/article/what-i ... t-worth-it

PACMANIA
Posts: 722
Joined: Thu Mar 10, 2016 10:26 am

Re: Loss of power

Post by PACMANIA » Sat Oct 29, 2016 2:07 pm

I agree with the chap above me also. If they had it that long I demand a courtesy car and also if they cannot identify the fault. Then demand a new one the car not fit for purpose. And if the dealer try to fob you off threaten them with legal action. Tell them your partner a lawyer and he specialist in comsumer law. And they shit themselves and resolve it ASAP. Or give you a replacement car. Might be best to think outside the box hope it work out for you. Lost of power or rattles and squeaks That a tough one

Kyle93
Posts: 167
Joined: Sun Aug 21, 2016 4:02 pm
Astra Model: SRi Nav 1.6T 200PS
Astra Options: Intellilux, Parking Sensors, Winter Pack, Keyless
Astra Colour: Sovereign Silver
Location: North London

Re: Loss of power

Post by Kyle93 » Sun Oct 30, 2016 12:03 am

Our vans at work are diesel and sometimes they also lose power when there's a fault with the ESP system.
Much like your problem it goes away when the engine is restarted.
One of the things which can affect is it the accelerator, if you look at the top of the pedal there may be wires etc attached to it, and they can come loose. I'm not sure if the same will apply to the Astra (or even if that would work for it), but worth a try.
Sovereign Silver SRi Nav 1.6T - Intellilux, Winter Pack, Keyless Entry, Parking Sensors, Climate Control, Spare Wheel.

User avatar
Anupanu
Posts: 647
Joined: Tue Jun 28, 2016 10:04 am
Astra Model: Elite 1.6CDTi 110
Astra Options: Intellilux, Driver & Parking Pack, AGR Power Seats
Astra Colour: Emerald Green
Location: Junction 11, M4

Re: Loss of power

Post by Anupanu » Sun Oct 30, 2016 12:16 am

Chaz,

I'm sorry to hear of your troubles, you seem a lot calmer than I would be after ten weeks without my car. I do hope the dealers are supplying you with something equally nice to drive. What have they said about who has seen the car? My 2010 Volvo C30 DrivE had a stop start problem which was eventually cured after Volvo UK got involved directly and took the car to HQ. It ended up being a faulty solenoid, but it meant I had a C40 for two months and two years free servicing (and a car with two months fewer miles on it!)
I hope you get it sorted, as said above you need to put your foot down, if you haven't already and demand action or compensation or both
Had
5 Nova/Corsa
4 Astra, including this one
4 Cavalier/Vectra/Insignia, including this one

Chaz
Posts: 3
Joined: Sat Oct 29, 2016 9:26 am
Astra Model: Astra Elite CDTI S/S
Astra Colour: White

Re: Loss of power

Post by Chaz » Mon Nov 07, 2016 8:09 pm

Hey All

Many thanks for your help, my engine size is a 1.6 fuel is diesel. I have not got on any further from my last post. It is now with the dealer 12 weeks in which my car got damage when with the dealer. I still have no other means of transport just paying for taxi's to and from work - really depressing to think I have a new car that no one can find the problem with. Another inspection was carried out on the car the inspector could not find the loss of power either. There is a few small inconsistencies with this report. I have requested the reports from the dealer showing the tests they conducted however they have not provided me with these a week later. At this stage I am very concerned that my vehicle has been tested at all and well I am sure you may have heard about other problems Vauxhall are having as highlighted on watch dog.

Thank you again for your posts - wondering if there is anyone else out there that drove or drives a car that has lost power.

PACMANIA
Posts: 722
Joined: Thu Mar 10, 2016 10:26 am

Re: Loss of power

Post by PACMANIA » Mon Nov 07, 2016 8:12 pm

Why don't u have a courtesy car or get a new car. I don't understand what the hell is going on

PACMANIA
Posts: 722
Joined: Thu Mar 10, 2016 10:26 am

Re: Loss of power

Post by PACMANIA » Mon Nov 07, 2016 8:14 pm

Chaz I think your the 1st with this problem

Relic
Posts: 23
Joined: Wed Apr 27, 2016 5:52 pm

Re: Loss of power

Post by Relic » Mon Nov 07, 2016 8:44 pm

I had exact the same thing on the first day I had my astra 1.0 petrol. Drove away at a traffic light and immidiatly loss of power. Pedal ful in and it seemed to be crawling. Engine off and on, and all was fine again.
I must say, it never happened again and am 10k kilometers further.

PACMANIA
Posts: 722
Joined: Thu Mar 10, 2016 10:26 am

Re: Loss of power

Post by PACMANIA » Mon Nov 07, 2016 8:56 pm

Ooops my bad

Post Reply

Return to “Main Astra K chat”

Who is online

Users browsing this forum: 150nav, cornishtaz and 3 guests