Issue with static nose

Faults and Technical chat for the Vauxhall Astra K

Issue with static nose

Postby StevenD » Wed Jan 11, 2017 5:14 pm

I am looking to find out if anyone else has had a similar issue to this.

I have had my 1.4T SRI for 2 weeks now with no issue. I started the car today and the radio was very faint with a loud static noise. The noise goes away when the radio is off but the static noise returned when i was using the indicator (while the radio was off and i had turned the volume completely down before switching it off) and goes off when the indicator stops.

It seems to have resolved itself but i restarted it about 5 times and it was there, drove home with the issue. Went back to the car after about 30 mins and it was fine.

Anyone else have this issue?
StevenD
 
Posts: 5
Joined: Mon Jan 02, 2017 1:54 pm


Re: Issue with static nose

Postby ArcanumFox » Wed Jan 11, 2017 5:41 pm

It's a known concern and a software update is available for your radio unit.

Did one today at work on an Astra K.

Book in at a dealer and refer them to 'DACT4184- Field fix software R4.0 IntelliLink BYOM2 radios (ioA / ioB)' on Find Answers (GM's internal database of known concerns, bulletins, etc).

Even if they can't replicate fault on the day, push for that update as it will fix the issue.
Vauxhall Service Advisor in the Midlands
Astra K 2016 Registered 12/11/2015 1.4 Turbo (150BHP) SRi Nav Carbon Flash (Black)
ArcanumFox
 
Posts: 91
Joined: Wed Nov 25, 2015 12:18 am


Re: Issue with static nose

Postby StevenD » Wed Jan 11, 2017 9:31 pm

Cheers for the information. Much appreciated.

I'll get them on the case
StevenD
 
Posts: 5
Joined: Mon Jan 02, 2017 1:54 pm


Re: Issue with static nose

Postby PeteVX16 » Thu Jan 12, 2017 1:06 pm

I have too, posted about it after the New Year, weird isn't it. Also have had a 'growling' sound of the brakes functioning through the speakers and/or the volume muting when touching the footbrake. My dealer informed me pre-Christmas of an update available so will definitely get it booked in now that we have expert inside information to ensure the correct patch is applied.
Thanks for the info ArcanumFox.
1.6t 200 Elite. Advanced park assist. LED tail lights. Powered driver seat. Keyless entry and start. Spacesaver wheel. Pearlescent asteroid grey.

Astra, the way forward.
PeteVX16
 
Posts: 16
Joined: Mon Mar 28, 2016 11:35 am


Re: Issue with static nose

Postby mattonecz » Thu Jan 12, 2017 1:12 pm

ArcanumFox wrote:It's a known concern and a software update is available for your radio unit.

Did one today at work on an Astra K.

Book in at a dealer and refer them to 'DACT4184- Field fix software R4.0 IntelliLink BYOM2 radios (ioA / ioB)' on Find Answers (GM's internal database of known concerns, bulletins, etc).

Even if they can't replicate fault on the day, push for that update as it will fix the issue.

Cool, thats what i need aswell.
Can you get any info about updates for 1.4T engines?
1.4T 92kW, Enjoy - Dual AC, front and rear park sensors, 17"
User avatar
mattonecz
 
Posts: 299
Joined: Tue Jun 07, 2016 7:16 am



Return to Faults & Technical

Who is online

Users browsing this forum: No registered users and 2 guests

Vauxhall Astra K Forums

Our Vauxhall Astra K Forums are free to join and open to all. Contact Us.

Copyright 2015. Not associated with Vauxhall.