Ticking noise on CDTI (136ps)

Faults and Technical chat for the Vauxhall Astra K

Ticking noise on CDTI (136ps)

Postby leoynage » Tue Jan 03, 2017 10:31 am

Hello guys,
I don't know if it's just me but i am hearing a ticking noise (probably metal noise) when cruising between 1500rpm to 2500rpm from my whisper diesel astra.
I know the diesel usually do more noise but, i am 99% sure this was not happening when the car was new with less miles.
The noise is not heard if you go more than 2500rpm or if you stop pressing the gas pedal.
Also the ticking does go faster when you accelerate until it's lost after 2500 , which could be due to engine background noise being bigger.
Also i am not experiencing any power loss, or something out of the ordinary.

You do have to lower the music/radio all the way down to actually hear it.
Also we are experiencing extra cold these days in Greece which is making the noise worse in cold startups.

I do have topped up the oil after 7000miles (12000km), with genuine gm dexos2 oil.
Also the startup noise definitely got worse from when it was new, don't know if it's related.

Any diesel owners want to comment on the above? (noise, oil consumption, etc)
Astra K 1.6CDTI Dynamic
leoynage
 
Posts: 19
Joined: Fri Jun 03, 2016 9:48 am
Location: Greece


Re: Ticking noise on CDTI (136ps)

Postby Crunchynut » Fri Jan 20, 2017 10:40 pm

Hi,
No ticking noice on mine @8,000 miles.

Is the ticking rate proportional to engine revs or road speed?
Elite 1.6 CDTi 136ps Hatch
Crunchynut
 
Posts: 55
Joined: Mon Jun 20, 2016 7:46 pm



Return to Faults & Technical

Who is online

Users browsing this forum: No registered users and 6 guests

Vauxhall Astra K Forums

Our Vauxhall Astra K Forums are free to join and open to all. Contact Us.

Copyright 2015. Not associated with Vauxhall.